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Introduction
About XTRAX STEMS 2
Powered by brand new artificial intelligence algorithms,
XTRAX STEMS 2 offers faster, cleaner stem separations,
backing tracks and a cappellas. Created for DJs, music
producers and remix artists, XTRAX STEMS allows users to
separate any song into its vocal, drum, and remaining music
components for easy sampling, remixing and unmatched
control during live sets.

Mac OS X 10.12, 10.13 and 10.14

Downloading XTRAX STEMS 2
If you already own a previous version of XTRAX STEMS, you
can access the new build directly from the Help menu > Check
for updates.
You can always find and download the latest versions of
XTRAX STEMS from your Account Page dashboard. Here
you’ll find a Windows Installer, a Mac Installer, and a direct link
to access this User Guide at any time.

The new Advanced algorithm is 30% faster and dramatically
improves separation quality when creating backing tracks and
when separating lead, background, and harmony vocals into a
single stem. Improved, high fidelity drum processing increases
the quality of drum stems and reduces drum interference in
both vocal and music stems. Fine-tune and optimize
separations using the new, real-time Separation Balance
feature. Use presets optimized for creating a cappella, drum,
and backing tracks or create a custom balance using the
fully-adjustable matrix.

System requirements
XTRAX STEMS 2 is a stand-alone application for Windows
and Mac systems. Because the separation processing is done
in the cloud, a high-speed Internet connection is required to
use it. For optimal performance we recommend 8GB of RAM.
Supported Operating Systems:
● Windows 7 (SP1), 8 and 10

Working on multiple systems
In order to transfer your license between systems you can
click on the Transfer License button in your Account page
dashboard. This frees up your license to use on any system.
Follow this procedure anytime you want to work with XTRAX
STEMS on a different computer.
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Installing XTRAX STEMS 2

Using XTRAX STEMS 2

For Mac OS:
Once downloaded, launch the installer .dmg and drag and
drop XTRAX STEMS to the Applications folder.

Setting your language
To change which language is displayed in XTRAX STEMS, go
to Options > Language.

Selecting an Audio Device
For Windows:
Once downloaded, launch the installer .exe and follow the
prompts to complete the installation.

You can select which audio device is used by XTRAX STEMS
by clicking Options > Select Audio Device. This will bring up
the Audio Device window, where you can select the Output,
play a Test Sound, and adjust the Sample Rate and Audio
Buffer Size.

Importing a file
You can import a supported audio file by clicking on the
interface import prompt, by dragging and dropping onto the
interface, or through the File > Import File menu command.
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XTRAX STEMS works natively with .wav files with sample
rates up to 96 kHz and bit depths up to 32-bit. Other supported
audio files (.aif, .aiff, .aac, .mp3, .m4a) are converted to .wav
upon import, and will take longer to load due to this conversion
process.

Launching your first separation
XTRAX STEMS requires authentication to launch your first
separation within a session. When prompted, simply log in
using the same credentials that you used on the Audionamix
website to purchase XTRAX STEMS.

Running a separation
After you first import a source file, XTRAX STEMS will
automatically trigger a separation using the brand new,
Advanced algorithm.
You can adjust this setting from under the Options menu>
Automatic Separation Options. From here you can choose
whether or not to run a separation automatically upon file
import, and which algorithm to use for these separations.
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Cancelling separations

Advanced

You can cancel a separation using the X button which appears
at the bottom-left of the interface next to the progress bar
whenever a separation is processing.

Based on a new, deep neural network based algorithm, the
Advanced separation option is 30% faster and dramatically
improves separation quality when creating backing tracks and
when separating lead, background, and harmony vocals into a
single stem.

Automatic HQ

What is the difference between the three
Separation Options?
You can click on one of the three separation option buttons at
the bottom of the interface to separate your file into its three
stems: vocals, drums and the remaining music.

When selecting the Automatic HQ separation option, the
vocal separation occurs using an Automatic Voice Activity
Detection process. Vocals are separated only when detected.
This algorithm is recommended when creating a cappellas.
This algorithm will separate the lead vocal only, so it will leave
harmony vocals intact in the Music stem.

Generic HQ
With the Generic HQ separation option, the Vocals stem will
be made of the main melodic content extracted on the entire
duration of the file. It can be useful when the automatic voice
activity detection misses segments of the voice, or when trying
to extract a monophonic and melodic instrument, such as a
saxophone solo.

Changing from one algorithm option to another can help you to
improve the overall quality of the separated Vocals and Music
stems depending on your source file and target use case.
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Comparing Separations
You can access and compare your separations using the
same Separation Option buttons that you used to first launch
your separation.

Greyed out buttons indicate that you still have yet to process
using that algorithm.

Dark blue buttons indicate that they are currently processing,
and separation progress is displayed below.

In the above example, the Advanced separation results are
currently active. The Automatic HQ separation results are
already processed and available, one needs simply to click on
the button to display them. The Generic HQ separation is
currently processing.

Comparing to the Source
All Audionamix separation algorithms are fully conservative,
which means that the separated stems can be recombined to
make the original source mix at any time.

If a Separation has already processed, the button will be in the
available state, indicating that you can click on it to
immediately hear the separation results.

An active, bright blue button indicates that the separation is
currently displayed in the interface.

To hear this for yourself, simply click on the Source button to
swap to your original source file.

You can then compare the source to any separation by
clicking on any of the three Separation Option buttons.
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Separation Balance

yourself with this new feature. Doing so will automatically solo
or mute the tracks to your target application.
You can then click and drag on the matrix to create a custom
balance ideal for your source. As you move towards a point on
the matrix, notice how the colors of the matrix give you
feedback as to how energy is moving between your three
stems.

The real-time Separation Balance feature is a post-processing
tool which becomes available once you’ve run a separation.

For example, as you move closer to the Vocals label, you’ll
notice that the Vocals are more isolated, and parts of the
original vocal stem at its default balance position are now
being sent to the Music and Drums tracks.

Changing the balance of your separation reorganizes the
energy within the mix in real-time, pulling from the other
separated tracks. This can help improve the clarity of isolated
components and should be adjusted to maximize the quality of
your results.
You’ll notice that as soon as you hit play the Separation
Balance matrix will reflect the energy breakdown of the source.
This indicates where the energy is in the song at that point,
and where you can pull energy from into your separated
tracks.

Option-click on the matrix to return to the default balance
position.

In order to hear the separation balance as you adjust this
parameter you'll need to solo and mute the tracks that match
your target purpose.
As a starting point it is recommended that you select a preset
from the Separation Balance drop-down menu to familiarize
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Transport and navigation options

You can zoom in and out using the keyboard shortcuts R and
T. The View > Zoom Reset zooms out to view the entire file.

You can view the current playhead position via the main
counter at the top-left of the interface next to the transport
controls.

‘Playhead Return on Stop’ is accessible from the Options
menu. When activated, the playhead returns to its starting
position when pausing playback.
When zoomed in, you can choose to have the view follow the
playhead by activating the Page Scrolling Option under the
Options menu.

XTRAX STEMS features the usual transport controls: play /
pause, return to beginning and loop playback on the time
selection.
Click on the timeline to move the playhead to a new position.
Click and drag to create a time selection.

Creating a new mix
After the separation process is complete, you can use the
sliders to adjust the volume and pan position of your separated
stems. Option-click (Mac) or Alt-click (Windows) to return a
volume or a pan slider to its default zero position.

You can also choose to set the waveform click behavior to
move the playhead position. To do so, head to the Options
menu > Waveform Click Behavior > Move Playhead Position.
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By default XTRAX STEMS allows you to mute / unmute by
clicking on the entire track waveform. You can change this
behavior under the Options > Waveform Click Behavior
submenu.

If you imported an uncompressed .wav or .aiff, exported audio
files will match the source sample rate and bit depth. If you
imported a compressed audio file such as an .mp3, exported
files will be 44.1kHz, 16-bit .wav files.
You can also choose to export your results in Native
Instruments’ STEMS file format by using the File > Export to
Stem file command. A single Stem file contains all three
separated parts; Vocals, Drums and Music. You can read
more about the Stem file format here.

Saving your project

Option-click (Mac) or Alt-click (Windows) on the waveform to
solo the track. Solo works as an X-OR. If a track is already
soloed, pressing another Solo button will therefore deselect
the previous one.
Use the Master Volume fader at the bottom-right of the
interface as needed to adjust your overall output as you remix
your separated stems.

XTRAX STEMS organizes your project as a folder when
saving. Inside the saved folder, you can find the project file
(that can be opened using XTRAX STEMS), and a folder
called “Resources”, containing both your original source file
and all separated tracks in the native .wav format.
When sharing between systems, be sure to include the entire
project folder to avoid missing files.

Exporting results
You can export your separated stems and/or your new mix
through the File > Export… menu command.
XTRAX STEMS gives you the ability to export the entire
duration of your file, or your time selection only.
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Keyboard shortcuts
Functionality / Tool

Customer support
Default Mac
Shortcut

Default
Windows
Shortcut

Known issues - 2.0.0

Export...

⌘E

ctrl + E

Some users may not be able to launch playback after leaving

Import File...

⌘I

ctrl + I

the software open for multiple hours. Simply relaunch to

Loop

⌘L

ctrl + L

Open...

⌘O

ctrl + O

Play / Pause

spacebar

spacebar

Playhead Return on Stop

N

N

Quit

⌘Q

alt + F4

Return to beginning

return

enter

Save...

⌘S

ctrl + S

Zoom Reset

⌥A

alt + A

Our support team offers significant media industry experience,
expertise and personal dedication to help you resolve
technical issues and stay productive.

Zoom In

T

T

Thank you for using XTRAX STEMS.

Zoom Out

R

R

Pan / Volume Slider Reset

option-click

alt-click

resolve this issue.
Due to the changes in the available algorithmic options,
sessions created in older versions are not currently supported
in XTRAX STEMS 2.
For additional help with XTRAX STEMS, please contact our
technical support department at support@audionamix.com.

You can also assign custom shortcuts to additional menu
commands or edit these defaults shortcuts using the Options >
Edit Shortcuts feature.
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